Logo Support Center

How to enable TLS 1.2 in your browser

Follow

For the most secure experience and maximum compatibility on Wipster, we require enabling TLS 1.2 (Transport Layer Security) in your browser of choice. While some browsers do enable this automatically, certain browsers (specifically with the latest version of Internet Explorer) do not and are still on the outdated TLS 1.1, so it's best to make sure you can enable it manually. 

The best way to check if you have TLS 1.2 enabled is to visit this link and go to the Protocol Features section, which will list which TLS version you have enabled. If TLS 1.2 show they are already enabled, you are all set.

If it does not pass the test, this means TLS 1.1 is still enabled on your browser. To fix this in Internet Explorer, enable "Use TLS 1.2" in the Advanced tab of the Internet Options window. In the Tools menu, it can be displayed by clicking on the gear icon near the top-right of the window. Alternatively, the "Reset..." button in the Advanced tab of the Internet Options window can be used to re-enable TLS 1.2.

If there are any questions or issues involving this process, or if you have a different web browser that fails the test, be sure to contact us at support@wipster.io.

Have more questions? Submit a request
Powered by Zendesk